MetaMask, önceki bitcoin cüzdan sürümlerinin güvensiz olduğu konusunda uyardı

0

MetaMask Çarşamba günü yaptığı açıklamada, Halborn güvenlik uzmanlarının yardımıyla bitcoin cüzdanının önceki sürümlerinde büyük bir güvenlik açığı bulduğunu söyledi. Güvenlik şirketi, keşfi yaptığı için 50.000 dolar ödül aldı.

10.11.3 sürümünden önceki MetaMask uzantısı kullanıcıları olası güvenlik açığından üç şekilde etkilenmiş olabilir. Şifrelenmemiş sabit disk, saldırıya uğramış, çalınmış veya yetkisiz bir cihazdaki MetaMask uzantısına gizli bir kurtarma ifadesini içe aktarma ve içe aktarma gerçekleşirken kişinin gizli kurtarma ifadesini ekranda göstermek için “Gizli Kurtarma İfadesini Göster” seçeneğini açma.

“Gizli Kurtarma İfadesinin yalnızca çok özel koşullar altında çıkarılabileceğini bulduk ve Halborn’un açıklamayı beklediği süre boyunca yeni korumalar sunabildik.”

Saldırı, 10.11.3 güncellemesinden önceki MetaMask cüzdanlarının tüm tarayıcı sürümlerini ve üç gereksinimin tümü karşılandığı takdirde mobil sürümler hariç tüm işletim sistemi platformlarını etkiliyor gibi görünüyor.

MetaMask, etkilenen kullanıcıların paralarını güvenliği ihlal edilmiş cüzdanlardan almalarını önerir. Bununla birlikte, MetaMask güvenlik açığının yalnızca üç koşulun tümü karşılandığında önceki sürümlerde kullanılabileceğini unutmayın.

En son NFT Haberleri, Trendler ve Eğitimler, her Pazartesi gelen kutunuzda

İnsan Hakkında

Türkiye’de yaşayan serbest yazardır. NFT’leri, futbolu, filmi ve teknolojiyi seviyor.

Cevap bırakın

E-posta hesabınız yayımlanmayacak.